Where is Script# v0.4.5.0

Mar 5, 2008 at 12:47 PM
Hello.

I'm trying to follow "Server / Development Environment Setup / Pre-requisites" from http://www.codeplex.com/WLQuickApps/Wiki/View.aspx?title=Tafiti%20Search%20Visualization&referringTitle=Home.

When i try to download "Script# v0.4.5.0", i get an error "The page cannot be found". If i try to find it by simply going to http://projects.nikhilk.net, i can follow the links through, but when i get to the link where it should be, i get another error "Server Error in '/' Application. The resource cannot be found. ".

I tried leaving a comment for Kothari Nikhil and that does not work either.

Is this download available?

Any help would be gratefully appreciated.

Thanks,
Tony
Coordinator
Mar 5, 2008 at 9:11 PM
hey - get it from here

http://codeplex.com/scriptsharp
Sep 11, 2008 at 4:05 PM
I tried to get v0.4.5.0 from the link on codeplex, but I got this:

This project is not yet published


As of now it looks like download of an msi is available at: http://projects.nikhilk.net/ScriptSharp/Default.aspx - however it is a later version - 0.5.1.0 - so this will take some fiddling to get working now it seems.  It would have been nicer to include dependencies within the download so that the project would build right from the get-go, or at least include details about this pre-req on the "Deployment Guide" page.